arm64 jobs not running
Incident Report for Travis CI
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 19:23 UTC
Investigating
We are investigating an issue that is preventing arm64 jobs from running correctly.
Posted Sep 04, 2024 - 14:54 UTC